Cherokee SRT8 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
Installed my Valentine One today and have found that something in this truck sends out an almost constant K-Band signal keeping the V1 beeping continuously with a rear facing arrow.

Any ideas?
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #3 ·
Turned both off but the problem still exists.
 

·
Registered
Joined
·
2,823 Posts
Turned both off but the problem still exists.
just because you turn the systems off via the menu doesn't mean the signal emitters actually shut down. check to see which fuse the systems are on and pull the fuse, see if the problem persists.
 

·
Registered
Joined
·
30 Posts
I had the same issue, doubt it's cell phone related because it never happened in my old vehicle. My guess is the blind spot monitoring since the sensors are in the rear bumper.
 

·
Registered
Joined
·
882 Posts
I'd bet its the adaptive cruise as even when its not on the sensor in the front is still running because I've had it beep on me a few times when I've came up too fast on a object and it says to brake.
 

·
Registered
Joined
·
130 Posts
Well, I haven't installed my V1 yet but if we find that our accident avoidenc sensor is triggering a false V1 reading, there is a way to program the V1 to shut off or mute any band (and some other customizable things in the V1). To learn how to enter the V1 programming mode follow this link: valentineone.com/Lab/TechReport3.asp but you're on your own if you shut something off and get a ticket so consider each of the settings carefully before you make a change. There is also a way to easily return it to the factory settings.
 

·
Registered
Joined
·
2,822 Posts
Do you have it set on the big "L" ?
 

·
Registered
Joined
·
223 Posts
My dad was following me and he said his was going off constantly. I haven't mounted mine yet, but I plugged it in and held it with no probs. In the past, I have had cell phones set it off. I'm still experimenting before I mount it. Keep us posted. The reason I haven't mounted it yet was because it was setting off my dads.
 
1 - 12 of 12 Posts
Top