Cherokee SRT8 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
914 Posts
Discussion Starter · #1 ·
I finally got my Trinity mounted where I like it using a vent mount between the gauge cluster and navigation/radio. I enjoyed the setup for about 15 minutes and then issues started to arise with the rear TPMS sensors. I know that this is well documented in other threads as a problem, but is there any solution to the problem outside of moving the Trinity.
Note: I was previously using the suction mount in the lower left corner fo the windshield without any issue.
 

·
Registered
Joined
·
206 Posts
I finally got my Trinity mounted where I like it using a vent mount between the gauge cluster and navigation/radio. I enjoyed the setup for about 15 minutes and then issues started to arise with the rear TPMS sensors. I know that this is well documented in other threads as a problem, but is there any solution to the problem outside of moving the Trinity.
Note: I was previously using the suction mount in the lower left corner fo the windshield without any issue.
I have the same issue (plus remote locks/start issue) in the A-Pillar position, suction cup under the mirror (wire running underneath the steering wheel), and even when I lay it on the passenger seat. (search under my user name - I don't have many posts)

This has been a documented 2007 issue. Interesting you also see it on your 2006, but at least you have a spot with the suction cup where it's OK.
 

·
Registered
Joined
·
914 Posts
Discussion Starter · #3 ·
I just went out and drove about a mile out and back for lunch and the Trinity did not cause any interference with the TPMS.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top