Cherokee SRT8 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
For the last month or so, I've been getting a random gong after I start the car (about 50% of the time).

No notifications on the dash and the seatbelt is already latched.

Any ideas what that could be?
 

·
Registered
Joined
·
532 Posts
I had this happen too, but only on one occasion. Didn't see any messages either. I have been having a few random electrical quirks lately--making me a little nervous :(
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #4 ·
Nope, no messages anywhere.
At first I thought maybe it was a freezing temp warning, but my garage never gets very cold.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #6 ·
Nope, I never even mess with the seat. Like I said, this has just been for the past month or two that it started.
 

·
Registered
Joined
·
115 Posts
My air bag light once in a while comes on. I smack the pass. Seat and it goes off. Maybe it's just that light staying on a lil longer.
 

·
Registered
Joined
·
46 Posts
Had this gong go off quite a bit, it's a NAV message for me(I think). I get NAV disc errors and I just assumed that is what the gong is for.
 

·
Registered
Joined
·
1,156 Posts
Did you look to see if there are any messages on the NAV screen? It may be a service reminder that only shows on the Nav.
+1

It's a NAV messages for sure. Most likely a service warning, Just open you nav screen and it should have a message for you.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #10 ·
It's gone now. I think it's something along the lines of what 2serious was saying.

I must have had some heavy lunches sitting on the passenger seat that made the car think someone was sitting there without their seatbelt. I haven't had it gong for a week or so now.
 
1 - 10 of 10 Posts
Top