Cherokee SRT8 Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
So I received my intune3 platnium for my 14’. Uploaded the 93 “Diablo” tune and then went into modify parameters to turn off MDS, apply 10% throttle boost and turned off speed limiter. Once everything was saved, I applied the modified tune. Once it was all said and done, I went for a cruise. However, I still felt and heard MDS kick on. So went back to the house and plugged in the tuner again. Went into modify parameter and sure enough MDS was still on (has an * next to it). Before I repeated the step/s, I went in and checked the other parameter I had modified and they all saved. Anyway, went back into MDS and made sure it was off and saved. Re-uploaded tune and same thing. As soon as I go into the MDS parameter. It still showed on (has an *) next to it. I tried it a couple more time and same thing. Has anyone ran into this issue? Any fixes? The tuner is up to date.
 
1 - 1 of 1 Posts
Top