Cherokee SRT8 Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
398 Posts
Discussion Starter #1
It was a good run...almost 20,000 Vortech'd miles...stock everything and 6.5 Lbs of boost.

Got a CEL...random misfire, cylinder 7 mispfire. I was just idling when it happened. Rig ran fine, perfectly. I reset and all was good. 10 days later, got the same CEL last night on my way home from the airport. Again, no noise, no roughness.

Today, I pulled out both plugs in cylinder 7...one is gapped fine, the other has a closed gap. I am not a rocket scientist, but I doubt DCX Depot gapped it like this....and I doubt it closed up by itself.

Something did this. What and why?
 

·
Registered
Joined
·
11,237 Posts
What's your wot afr , might of gone lean previously ???
 

·
Marathon Man
Joined
·
3,229 Posts
I have to agree. With the colder temps we are seeing lean conditions. Also I'd make sure your BAP is still working.

Since it is still running smoothly. I'd regap the plug and see how it goes. If something broke I'd think you would get the code faster than 10 days of driving.
 

·
Premium Member
Joined
·
223 Posts
Same thing happened to me, but I never got a CEL, I could just hear the backfire from misfiring in my exhaust. I blew a piston ring on one cylinder, so I ended up purchasing the forged pistons rings and rods....
 

·
Registered
Joined
·
398 Posts
Discussion Starter #6
Aren't both plugs supposed to be 034/035? One of them was the other had NO gap...I could not even slide a piece of paper between the electrode and arm....but it did not look damaged per say...just no gap.

I just put in new 2315 plugs and gapped them at 034/035. I then reset the codes. Fired it up and idled in my garage for several minutes and then went on a short test drive...just to warm it up and check normal drive ability. No CELS...I have not taken the next step.

I have thru one entire winter and droive this thing with no issues every day even as cold as low teens (NOTE: I did let everything warm up on such days...and I drove gingerly until I was good and warm)...but never had a CEL. It first happened in August...we were not that cold in STL.
 

·
"guy with the crazy Jeep"
Joined
·
4,862 Posts
The gap seems big for a forced induction motor... I gap my Brisk plugs at .027
 

·
Registered
Joined
·
5,047 Posts
If fit happens again check plugs and if they are fine swap the coil pack to another cyl and see if the problem follows it
 

·
Premium Member
Joined
·
17,140 Posts
You probably have a broken ringland and the piston should look something like this sadly. That's about the only thing that cam close up the gap on a plug.




Sent from my Autoguide iPhone app
 

Attachments

·
Registered
Joined
·
398 Posts
Discussion Starter #10
OK, yep...closed gap...and if they don't close by themselves..I have me a problem.
 

·
Registered
Joined
·
398 Posts
Discussion Starter #11
You probably have a broken ringland and the piston should look something like this sadly. That's about the only thing that cam close up the gap on a plug.




Sent from my Autoguide iPhone app
I replaced the plug and have driven it sparingly. No CELs...all seems fine for now.

Will a compression test identify the broken ringland if this is the case?
 

·
Registered
Joined
·
374 Posts
Scope the cylinder and look for ringland damage.
 

·
Registered
Joined
·
4,269 Posts
I had 4 plugs close up on me. If you go lean it will knock the plugs and the gaps will close up.

I was blowing the spark out at high rpms when boost hit. Took out the plugs and 4 were bent in so there was no gap. I got the motor scoped and all was just fine. So I replaced all the plugs and have been good to go since then.

I dont think my ring is broken...yet.
 
  • Like
Reactions: smoke20

·
Registered
Joined
·
4,269 Posts
I also wanted to say. The plugs could have gone bad because of bad fuel too. Possibly my jeep got filled up w/ regular or something... Idk. I'm pretty sure it wasn't me because i know better than to put reg gas in the jeep. But im trying to come up w/ an explanation for how the plugs closed up...

Here is a pic of my plugs from last year.
 

·
Registered
Joined
·
398 Posts
Discussion Starter #15
Did you ever get a misfire code?

My one plug looks very similar.
 

·
Marathon Man
Joined
·
3,229 Posts
Hope its nothing big and only a one time thing.

Just another reason I'm glad I run my meth kit.
 

·
Registered
Joined
·
4,269 Posts
No I don't think I ever saw a code...
 

·
Registered
Joined
·
398 Posts
Discussion Starter #18
Ringland Problem Solved

My rig is on the way home from the doctor. For all you married guys, you already know this. But, for you younger grasshoppers...listen up...because I just pulled the biggest heist in my 20 year marriage!

Remember:

1) It is better to ask for forgiveness, than for permission.
2) It is usually OK to fix something that is broken..but not always OK to 'fix' something that is not broken.

My beloved Rig broke, and Honey I had to fix it.

I am not a tracker, I just love my Rig. I went a little different direction than most everybody else, here. I went with a 426 shortblock and had the Vortech V3 reinstalled as it still has some good mileage in it. I still have the factory heads, intake, and TB...and I have the factory shorties with cats. I did upgrade the torque converter and transmission and I am glad to be rid of the boost a pump...I did not trust that thing. That device has heat sinks all over it...yet DCX Depot installed it under the hood. I never could get an answer as to whether or not that was permissible. Didn't seem good to me.

The Rig just made 643 RWT and 634 RWHP.

I made 20,000 miles with my Vortech on the factory motor with no other mods...then I broke....now I live. Neither my Rig NOR my wife have killed me.
 

·
Registered
Joined
·
8,340 Posts
Glad to hear you upgraded! It's been quite a while since we heard from you. Good numbers too!!


Ps, glad the wife didnt kill you


Sent from my Autoguide iPhone app
 

·
Premium Reformed Member
Joined
·
3,494 Posts
^^ that's some sage marital advice right there!

Unless your wife walks out of the house and sees you on the ground with a bunch of T304 stainless laying around you! Lol! I was moved out that night! Now my little gal is fully involved and informed of all my modding decisions, not to mention my days at the track.

Grasshoppers! If you find a woman who shares your interest, DON'T LET HER GET AWAY!
 
1 - 20 of 32 Posts
Top