Traction Control code only when in boost - Cherokee SRT8 Forum
WK2 SRT8 Engine Performance/Superchargers/Turbos/Nitrous Discuss engine performance enhancing modifications, superchargers & turbo applications specific to the WK2 SRT8 here.

 2Likes
  • 1 Post By viking757
  • 1 Post By Poorboy
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-01-2019, 08:41 AM Thread Starter
Senior Member
 
Join Date: Sep 2016
Location: Visalia
Posts: 109
Thanks: 1
Thanked 3 Times in 3 Posts
Traction Control code only when in boost

Ok, maybe I need to take it back to the tuner. I get a code for the sensor on the brake booster (check valve), which sets the traction control light only, every time I put it in boost. I am guessing the computer doesn't like to see pressure at the sensor. Has anyone else ran into this? It resets itself every time I restart it. Thanks.

2014 Jeep SRT
2015 Street Glide special
1976 Charger 19' jet boat
Poorboy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-02-2019, 03:13 PM
BJB
"guy with the crazy Jeep"
 
BJB's Avatar
 
Join Date: Jul 2007
Location: Wixom, MI
Posts: 4,841
Thanks: 963
Thanked 1,811 Times in 1,048 Posts
Who is tuning?


Sent from my iPhone using Tapatalk

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

As for tuning there is only really one qualified tuner and he comes from Jersey....
BJB is offline  
post #3 of 7 (permalink) Old 05-02-2019, 04:07 PM
Elite Contributing Member
 
viking757's Avatar
 
Join Date: Jun 2011
Posts: 7,698
Thanks: 2,364
Thanked 3,521 Times in 2,207 Posts
Quote:
Originally Posted by BJB View Post
Who is tuning?


Sent from my iPhone using Tapatalk


His friend at some shop
Poorboy likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
viking757 is online now  
 
post #4 of 7 (permalink) Old 05-14-2019, 01:27 PM Thread Starter
Senior Member
 
Join Date: Sep 2016
Location: Visalia
Posts: 109
Thanks: 1
Thanked 3 Times in 3 Posts
found out its not the blower- At the dealer now, they think it is a module, it does it under high vacuum.....like when you let off after boost lol.
Poorboy is offline  
post #5 of 7 (permalink) Old 05-14-2019, 04:25 PM
Elite Contributing Member
 
viking757's Avatar
 
Join Date: Jun 2011
Posts: 7,698
Thanks: 2,364
Thanked 3,521 Times in 2,207 Posts
Traction Control code only when in boost

Quote:
Originally Posted by Poorboy View Post
found out its not the blower- At the dealer now, they think it is a module, it does it under high vacuum.....like when you let off after boost lol.


That doesn’t make sense since the highest amount of vacuum normally occurs at idle/when the throttle blade is closed.

Last edited by viking757; 05-14-2019 at 04:28 PM.
viking757 is online now  
post #6 of 7 (permalink) Old 05-16-2019, 03:38 PM Thread Starter
Senior Member
 
Join Date: Sep 2016
Location: Visalia
Posts: 109
Thanks: 1
Thanked 3 Times in 3 Posts
Ok maybe I wasn't explaining myself right. When you are in boost...WOT you see a high amount of vacuum when you let off and coast. I figured this out when is set the light going down hill towing with my foot off the gas.

Anyhow dealer found it to be a bad booster and I also got a battery light which turned out to be a bad alternator. Thankfully extended warranty covered it all.


BTW I just towed my boat 6 hours each way through mountains and averaged 17.6 mph, I am pretty happy about that.
viking757 likes this.
Poorboy is offline  
post #7 of 7 (permalink) Old 05-16-2019, 04:33 PM
Elite Contributing Member
 
viking757's Avatar
 
Join Date: Jun 2011
Posts: 7,698
Thanks: 2,364
Thanked 3,521 Times in 2,207 Posts
Quote:
Originally Posted by Poorboy View Post
Ok maybe I wasn't explaining myself right. When you are in boost...WOT you see a high amount of vacuum when you let off and coast. I figured this out when is set the light going down hill towing with my foot off the gas.



Anyhow dealer found it to be a bad booster and I also got a battery light which turned out to be a bad alternator. Thankfully extended warranty covered it all.





BTW I just towed my boat 6 hours each way through mountains and averaged 17.6 mph, I am pretty happy about that.


Great news and battery/voltage issues will cause some odd things to happen.
viking757 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cherokee SRT8 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electronic throttle control / traction control cjwhitelaw WK1 Troubleshooting / Problems Discussion / Dealer Service 2 12-21-2014 07:13 PM
Traction, traction, traction... wink Track Talk 14 09-27-2013 10:47 PM
Supercharged SRT8s...Where did you tie in your boost gauge? Which vacuum/boost line jmrice WK1 Engine Performance/Superchargers/Turbos/Nitrous 27 06-22-2013 10:05 AM
Traction control and Boost Grip Grip WK1 General Performance Discussion 7 10-13-2009 06:37 AM
Neat Vid, blown boost tube at moderate boost levels navyavi469 WK1 General Performance Discussion 19 12-14-2008 10:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome