Factory Alarm will not Stop - Cherokee SRT8 Forum

Auto Insurance

Go Back   Cherokee SRT8 Forum > WK1 Jeep Grand Cherokee SRT8 Discussion (2006-2010) > WK1 Audio/Video/Nav/UConnect/Electronics

WK1 Audio/Video/Nav/UConnect/Electronics Use this section to discuss all topics related to car audio & video, UConnect, navigation & electronics.

CherokeeSRT8.com is the premier Jeep Cherokee Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 01-06-2013, 12:15 AM
meeper's Avatar
meeper meeper is online now
Elite Contributing Member
 
Join Date: Mar 2009
Location: West Grove, PA
Posts: 2,731
Thanks: 14
Thanked 227 Times in 196 Posts
Question Factory Alarm will not Stop

remote started my jeep, unlocked it and sat down went to put in the key and alarm started going off and would not stop, had to disconnect battery, hooked it back up and still going off, pulled horn relay so that will shut up, what causes this??? WTF molar
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-06-2013, 06:33 AM
LASRT's Avatar
LASRT LASRT is offline
Elite Contributing Member
 
Join Date: Sep 2007
Location: Baton rouge louisiana
Posts: 2,170
Thanks: 217
Thanked 174 Times in 151 Posts
Bad battery???
__________________
Adam salsbury - 2010 srt8, pwr camshaft installed at stage 6 running 12.6's
Reply With Quote Quick reply to this message
  #3  
Old 01-06-2013, 06:52 AM
Canadian SRT8 Canadian SRT8 is offline
Senior Contributing Member
 
Join Date: Sep 2011
Location: Toronto Canada
Posts: 639
Thanks: 14
Thanked 62 Times in 60 Posts
Garage
I had somewhat of the same problem .Turned out to be the rear hatch micro switch wasn't working cleaned it bent it so it made contact still making it go off . So I just pulled the connector off till I get a new one or replace it with a pin switch
__________________
07 SRT8 Silver Cam,PP heads&intake BT CC ,Borla S ,Eibach, Volant CAI Hid's all around Smooth and logoed moldings , Carbon Medic V2 ,Stillen's,Mopar Spoiler , TS led Rear fogs,Quad Projectors, 275/315 Dueller HP Sport ,Eibach's.Tuned By Diablo and CMR by OVERKILL, R1's StopTech's
Reply With Quote Quick reply to this message
  #4  
Old 01-06-2013, 12:33 PM
meeper's Avatar
meeper meeper is online now
Elite Contributing Member
 
Join Date: Mar 2009
Location: West Grove, PA
Posts: 2,731
Thanks: 14
Thanked 227 Times in 196 Posts
Neither of those make sense to me, hmmmmm thing runs fine battery is great, alarm just going off for nothing
Reply With Quote Quick reply to this message
  #5  
Old 01-06-2013, 02:15 PM
LASRT's Avatar
LASRT LASRT is offline
Elite Contributing Member
 
Join Date: Sep 2007
Location: Baton rouge louisiana
Posts: 2,170
Thanks: 217
Thanked 174 Times in 151 Posts
Has to be a switch still engaged then.
Reply With Quote Quick reply to this message
  #6  
Old 01-06-2013, 02:46 PM
meeper's Avatar
meeper meeper is online now
Elite Contributing Member
 
Join Date: Mar 2009
Location: West Grove, PA
Posts: 2,731
Thanks: 14
Thanked 227 Times in 196 Posts
yeah but when the alarm goes off you can hit unlock and it stops, this does not stop but the doors do unlock so i know the fob is working
Reply With Quote Quick reply to this message
  #7  
Old 01-06-2013, 04:37 PM
LASRT's Avatar
LASRT LASRT is offline
Elite Contributing Member
 
Join Date: Sep 2007
Location: Baton rouge louisiana
Posts: 2,170
Thanks: 217
Thanked 174 Times in 151 Posts
Those sensors should be overridden by the key in the ignition if not then I would say something is stuck or sensor going bad.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Cherokee SRT8 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
adjusting the factory alarm rha600 WK1 Audio/Video/Nav/UConnect/Electronics 4 07-03-2010 01:08 PM
Eibach rear bump stop fix. Bump stop fix for dummies needed. Learo2000GT WK1 Suspension / Driveline Discussion 4 03-04-2010 04:46 PM
New Factory Alarm Units AZDEUCE WK1 Audio/Video/Nav/UConnect/Electronics 7 12-11-2009 04:59 PM
Factory alarm - passive? zappmann WK1 SRT8 General Discussion 2 11-11-2008 07:52 PM
HID's and the factory alarm??? hound WK1 Lighting Discussion 7 11-05-2006 04:48 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 08:39 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
© AutoGuide